<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="https://www.thetimesstar.ca/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.thetimesstar.ca/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>October 11th edition now available - The Times Star</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thetimesstar.ca/october-11th-edition-now-available/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="October 11th edition now available - The Times Star" />
<meta property="og:url" content="https://www.thetimesstar.ca/october-11th-edition-now-available/" />
<meta property="og:site_name" content="The Times Star" />
<meta property="article:section" content="Edition" />
<meta property="article:published_time" content="2017-10-10T12:49:21-04:00" />
<meta property="og:image" content="http://www.thetimesstar.ca/wp-content/uploads/2017/10/October-11-2017-Issue-52-1-195x300.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thetimesstar.ca\/","name":"The Times Star","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thetimesstar.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Times Star &raquo; Feed" href="https://www.thetimesstar.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times Star &raquo; Comments Feed" href="https://www.thetimesstar.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times Star &raquo; October 11th edition now available Comments Feed" href="https://www.thetimesstar.ca/october-11th-edition-now-available/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thetimesstar.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.34" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.thetimesstar.ca/wp-content/plugins/monarch/css/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.thetimesstar.ca/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.thetimesstar.ca/wp-content/themes/Divi/style.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.thetimesstar.ca/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.thetimesstar.ca/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.thetimesstar.ca/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.34' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://thetimesstar.ca/wp-content/plugins/wp-members/css/wp-members-kubrick.css?ver=3.1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thetimesstar.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.thetimesstar.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.thetimesstar.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetimesstar.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetimesstar.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='https://www.thetimesstar.ca/?p=5874' />
<link rel="alternate" type="application/json+oembed" href="https://www.thetimesstar.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetimesstar.ca%2Foctober-11th-edition-now-available%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thetimesstar.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetimesstar.ca%2Foctober-11th-edition-now-available%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { min-width:1px; max-width:1014px; }
	.b-6 { margin:1px; }
	.g-7 {  margin: 0 auto; }
	.g-8 { margin:1px; }
	.g-9 { min-width:3px; max-width:262px; margin: 0 auto; }
	.b-9 { margin:3px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-social-custom-css">
				 
			</style><meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.thetimesstar.ca/october-11th-edition-now-available/' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thetimesstar.ca/?wordfence_logHuman=1&hid=CB42DAF3236E872C424BF0D430F32238');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">
															.container, .et_pb_row, .et_pb_slider .et_pb_container, .et_pb_fullwidth_section .et_pb_title_container, .et_pb_fullwidth_section .et_pb_title_featured_container, .et_pb_fullwidth_header:not(.et_pb_fullscreen) .et_pb_fullwidth_header_container { max-width: 1280px; }
			.et_boxed_layout #page-container, .et_fixed_nav.et_boxed_layout #page-container #top-header, .et_fixed_nav.et_boxed_layout #page-container #main-header, .et_boxed_layout #page-container .container, .et_boxed_layout #page-container .et_pb_row { max-width: 1440px; }
																										
		
																#footer-bottom { background-color: #000000; }#footer-info, #footer-info a { color: #000000; }#footer-info { font-size: 10px ; }										
		
																														
		@media only screen and ( min-width: 981px ) {
												.et_pb_section { padding: 0% 0; }
					.et_pb_section.et_pb_section_first { padding-top: inherit; }
					.et_pb_fullwidth_section { padding: 0; }
													.et_pb_row { padding: 1% 0; }
																					.et_header_style_left #et-top-navigation, .et_header_style_split #et-top-navigation  { padding: 83px 0 0 0; }
				.et_header_style_left #et-top-navigation nav > ul > li > a, .et_header_style_split #et-top-navigation nav > ul > li > a { padding-bottom: 83px; }
				.et_header_style_split .centered-inline-logo-wrap { width: 166px; margin: -166px 0; }
				.et_header_style_split .centered-inline-logo-wrap #logo { max-height: 166px; }
				.et_pb_svg_logo.et_header_style_split .centered-inline-logo-wrap #logo { height: 166px; }
				.et_header_style_centered #top-menu > li > a { padding-bottom: 30px; }
				.et_header_style_slide #et-top-navigation, .et_header_style_fullscreen #et-top-navigation { padding: 74px 0 74px 0 !important; }
									.et_header_style_centered #main-header .logo_container { height: 166px; }
																																														
					}
					@media only screen and ( min-width: 1600px) {
				.et_pb_row { padding: 16px 0; }
				.et_pb_section { padding: 0px 0; }
				.single.et_pb_pagebuilder_layout.et_full_width_page .et_post_meta_wrapper { padding-top: 48px; }
				.et_pb_section.et_pb_section_first { padding-top: inherit; }
				.et_pb_fullwidth_section { padding: 0; }
			}
		
		@media only screen and ( max-width: 980px ) {
																				}
		@media only screen and ( max-width: 767px ) {
														}
	</style>

	
	
		<style id="theme-customizer-sidebar-width-css">
		body #page-container #sidebar { width:19%; }
				body #page-container #left-area { width:81%; }
				.et_right_sidebar #main-content .container:before { right:19% !important; }
				.et_left_sidebar #main-content .container:before { left:19% !important; }	</style>
	
	<style id="module-customizer-css">
			</style>

		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; background-image: url("https://thetimesstar.ca/wp-content/uploads/2014/01/body-bg14.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
</head>
<body class="post-template-default single single-post postid-5874 single-format-standard custom-background et_monarch et_pb_button_helper_class et_non_fixed_nav et_show_nav et_cover_background et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar et_divi_theme unknown">
	<div id="page-container">

	
	
		<header id="main-header" data-height-onload="166">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.thetimesstar.ca/">
						<img src="https://thetimesstar.ca/wp-content/uploads/2014/01/logo_div4.png" alt="The Times Star" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="166" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-610"><a href="https://www.thetimesstar.ca/">Home</a></li>
<li id="menu-item-634" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-634"><a href="https://www.thetimesstar.ca/greenstone-news/">The News</a>
<ul  class="sub-menu">
	<li id="menu-item-3262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3262"><a href="#">The News</a>
	<ul  class="sub-menu">
		<li id="menu-item-3273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3273"><a href="https://www.thetimesstar.ca/the-front-page/">The Front Page</a></li>
		<li id="menu-item-3261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3261"><a href="https://www.thetimesstar.ca/greenstone-news/">Greenstone News</a></li>
		<li id="menu-item-690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690"><a href="https://www.thetimesstar.ca/news-region-northwest-ontario/">News from the Region</a></li>
		<li id="menu-item-699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-699"><a href="https://www.thetimesstar.ca/greenstone-news/opinion/">Opinion</a></li>
	</ul>
</li>
	<li id="menu-item-3264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3264"><a href="#">Additional News</a>
	<ul  class="sub-menu">
		<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="https://www.thetimesstar.ca/greenstone-news/opinion/from-nakina/">From Nakina</a></li>
		<li id="menu-item-1524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1524"><a href="https://www.thetimesstar.ca/mining-watch-greenstone/">Mining Watch Greenstone</a></li>
		<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2761"><a href="https://www.thetimesstar.ca/greenstone-news/outdoors/">Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-3263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3263"><a href="#">PDF Papers</a>
	<ul  class="sub-menu">
		<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="https://www.thetimesstar.ca/premium-archives/">CURRENT</a></li>
		<li id="menu-item-5436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5436"><a href="https://www.thetimesstar.ca/2016-archives/">&#8211; 2016 archives</a></li>
		<li id="menu-item-4728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4728"><a href="https://www.thetimesstar.ca/2015-archives/">&#8211; 2015</a></li>
		<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4254"><a href="https://www.thetimesstar.ca/premium-archives/2014-papers-online/">&#8211; 2014</a></li>
		<li id="menu-item-2944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2944"><a href="https://www.thetimesstar.ca/premium-archives/2013-papers-online/">&#8211; 2013</a></li>
		<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://www.thetimesstar.ca/greenstone-news/archived-papers/2012-2/">&#8211; 2012</a></li>
		<li id="menu-item-2313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313"><a href="https://www.thetimesstar.ca/member-archives/members-archives-1970/">&#8211; 1970</a></li>
	</ul>
</li>
	<li id="menu-item-3265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3265"><a href="#">Partner Websites</a>
	<ul  class="sub-menu">
		<li id="menu-item-4386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4386"><a href="https://nwoutdoors.ca">NW Ontario Outdoors</a></li>
		<li id="menu-item-3266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3266"><a href="http://www.mikige.ca">Mikige.ca &#8211; Find Things</a></li>
		<li id="menu-item-3267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3267"><a href="http://www.canadamines.ca">Canadamines.ca</a></li>
		<li id="menu-item-3268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3268"><a href="http://www.thunderbayfishing.com">Thunder Bay Fishing</a></li>
		<li id="menu-item-3269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3269"><a href="http://www.mybackyard.ca">myBackyard</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3260" class="mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3260"><a href="#">Services</a>
<ul  class="sub-menu">
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-613"><a href="https://www.thetimesstar.ca/subscriptions/">Subscriptions</a>
	<ul  class="sub-menu">
		<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-969"><a href="https://www.thetimesstar.ca/premium-archives/subscriber-tools/">Subscriber tools</a></li>
	</ul>
</li>
	<li id="menu-item-3225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3225"><a href="https://www.thetimesstar.ca/design-print-market/">Design – Print – Market</a>
	<ul  class="sub-menu">
		<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="https://www.thetimesstar.ca/services/webpage-solutions/">Webpage Solutions</a></li>
		<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="https://www.thetimesstar.ca/ad-rates/">Advertising rates</a></li>
	</ul>
</li>
	<li id="menu-item-1204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1204"><a href="https://www.thetimesstar.ca/services/digitize/">Digitize</a></li>
</ul>
</li>
<li id="menu-item-3274" class="mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3274"><a href="#">Shop</a>
<ul  class="sub-menu">
	<li id="menu-item-3276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3276"><a href="#">Hockey Clothing</a>
	<ul  class="sub-menu">
		<li id="menu-item-3536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3536"><a href="https://thetimesstar.ca/product-category/hockey-clothing/nipigon-elks/">Nipigon Elks</a></li>
	</ul>
</li>
	<li id="menu-item-3275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3275"><a href="#">Subscriptions</a>
	<ul  class="sub-menu">
		<li id="menu-item-3389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3389"><a href="https://thetimesstar.ca/subscriptions/">Times Star Subscriptions</a></li>
	</ul>
</li>
	<li id="menu-item-3277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3277"><a href="#">Shop Support</a>
	<ul  class="sub-menu">
		<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://www.thetimesstar.ca/my-account/">My Account</a></li>
		<li id="menu-item-2984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2984"><a href="https://www.thetimesstar.ca/cart/">Cart</a></li>
		<li id="menu-item-2986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2986"><a href="https://www.thetimesstar.ca/checkout/">Checkout</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615"><a href="https://www.thetimesstar.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-4090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4090"><a href="https://www.thetimesstar.ca/help/">Help</a></li>
</ul>						</nav>
					
					<a href="https://www.thetimesstar.ca/cart/" class="et-cart-info">
				<span></span>
			</a>
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.thetimesstar.ca/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-5874" class="et_pb_post post-5874 post type-post status-publish format-standard hentry category-edition">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">October 11th edition now available</h1>

						<p class="post-meta"><span class="published">Oct 10, 2017</span> | <span class="comments-number"><a href="https://www.thetimesstar.ca/october-11th-edition-now-available/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="et_pb_section  et_pb_section_0 et_section_regular">
				
				
					
					<div class=" et_pb_row et_pb_row_0">
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
				 <strong><img class="alignleft wp-image-5871 size-medium" src="https://www.thetimesstar.ca/wp-content/uploads/2017/10/October-11-2017-Issue-52-1-195x300.png" alt="" width="195" height="300" srcset="https://www.thetimesstar.ca/wp-content/uploads/2017/10/October-11-2017-Issue-52-1-195x300.png 195w, https://www.thetimesstar.ca/wp-content/uploads/2017/10/October-11-2017-Issue-52-1.png 320w" sizes="(max-width: 195px) 100vw, 195px" /></strong><strong>Stories:</strong></p>
<ul>
<li>Expanding Broadband Infrastructure in Remote Northern Ontario</li>
<li>LONGLAC SENIOR CITIZEN CLUB</li>
<li>TRUCKER CHARGED WITH IMPAIRED CARE AND CONTROL OF COMMERCIAL MOTOR VEHICLE</li>
<li>ANOTHER TRUCKER CHARGED WITH IMPAIRED OPERATION IN GREENSTONE</li>
<li>THIRD TRUCKER FACING CRIMINAL DRIVING CHARGES IN GREENSTONE THIS WEEK</li>
<li>GREENSTONE MAN CHARGED FOR  DRUG IMPAIRED DRIVING</li>
</ul>
<p style="text-align: center;"><strong>ARTHUR BLACK, OPINION PAGE, LIFESTYLE, COMMUNITY EVENTS, CLASSIFIEDS, MARKETPLACE</strong></p>
<p style="text-align: center;"> If you were logged in you would have a direct link to get the paper. 
<p style="text-align: center;">

			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
					
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->
<span class="et_social_bottom_trigger"></span>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/october-11th-edition-now-available/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.thetimesstar.ca/wp-login.php?redirect_to=https%3A%2F%2Fwww.thetimesstar.ca%2Foctober-11th-edition-now-available%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="widget_wpmemwidget-9" class="et_pb_widget wp-members"><div id="wp-members"><h4 class="widgettitle">Your Login Status</h4>You are not logged in.<br /><form name="form" method="post" action="https://www.thetimesstar.ca/october-11th-edition-now-available/"><fieldset><label for="username">Username</label><div class="div_texbox"><input type="text" name="log" class="username" id="username" /></div><label for="password">Password</label><div class="div_texbox"><input type="password" name="pwd" class="password" id="password" /></div><input type="hidden" name="rememberme" value="forever" /><input type="hidden" name="redirect_to" value="https://www.thetimesstar.ca/october-11th-edition-now-available/" /><input type="hidden" name="a" value="login" /><input type="hidden" name="slog" value="true" /><div class="button_div"><input type="submit" name="Submit" class="buttons" value="log in" /> <a href="https://thetimesstar.ca/subscriptions/">Register</a></div></fieldset></form></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="text-39" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><div align="center"><strong>OFFICE HOURS</strong><br>
  
  8:30 am - 5:00 pm<br>
  Monday - Friday
</div>
<span style="font-weight: bold;">Other sites in Network</span><br
 style="font-weight: bold;">
<a style="font-weight: bold;"
 href="http://www.thunderbayfishing.com" target="_blank">Thunderbay
fishing</a><br style="font-weight: bold;">
<a style="font-weight: bold;" href="http://www.canadamines.ca"
 target="_blank">Canada Mines</a><br
 style="font-weight: bold;">
<a style="font-weight: bold;"
 href="http://www.thetimesstar.ca" target="_blank">The
Times Star</a><br style="font-weight: bold;">
<a style="font-weight: bold;" href="http://www.mikige.ca"
 target="_blank">Mikige (Directory)</a><br>
<a style="font-weight: bold;" href="http://www.hartspace.ca"
 target="_blank">GH Computer Services</a>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-40" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p align="right"><strong>BOX 340<br>
  401 Main St. <br>
  Geraldton<br>
  Ontario<br>
P0T 1M0</strong></p></div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/pages/The-Times-Star-Greenstone-News/466953376712127?ref=hl" class="icon">
			<span>Facebook</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thetimesstar.ca%2Foctober-11th-edition-now-available%2F&#038;t=October%2011th%20edition%20now%20available" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="5874" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=October%2011th%20edition%20now%20available&#038;url=https%3A%2F%2Fwww.thetimesstar.ca%2Foctober-11th-edition-now-available%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5874" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thetimesstar.ca%2Foctober-11th-edition-now-available%2F&#038;title=October%2011th%20edition%20now%20available" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="5874" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thetimesstar.ca%2Foctober-11th-edition-now-available%2F&#038;t=October%2011th%20edition%20now%20available" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="5874" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=October%2011th%20edition%20now%20available&#038;url=https%3A%2F%2Fwww.thetimesstar.ca%2Foctober-11th-edition-now-available%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5874" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thetimesstar.ca%2Foctober-11th-edition-now-available%2F&#038;title=October%2011th%20edition%20now%20available" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="5874" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38198834-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.34'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.thetimesstar.ca\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.thetimesstar.ca\/october-11th-edition-now-available\/","stats_nonce":"fc4b715134","share_counts":"120a599641","follow_counts":"c2d6de8730","total_counts":"8a4eb5adf0","media_single":"2fc3c3e75b","media_total":"e9c9ce1b12","generate_all_window_nonce":"ec5ad6a4af","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/monarch/js/custom.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/october-11th-edition-now-available\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.thetimesstar.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/october-11th-edition-now-available\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/october-11th-edition-now-available\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_059563c6105db768b96849954734a8cd"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.34'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/themes/Divi/js/custom.js?ver=3.0.34'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.34'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.34'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.thetimesstar.ca\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.thetimesstar.ca\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.thetimesstar.ca\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"e80a22d0d2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"27370cdd52","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"5874","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.34'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>