<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.thetimesstar.ca/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.thetimesstar.ca';var et_post_id='6310';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>May 16 2018 edition - The Times Star</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thetimesstar.ca/may-16-2018-edition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="May 16 2018 edition - The Times Star" />
<meta property="og:url" content="https://www.thetimesstar.ca/may-16-2018-edition/" />
<meta property="og:site_name" content="The Times Star" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-05-15T10:02:04-04:00" />
<meta property="article:modified_time" content="2018-05-15T10:02:19-04:00" />
<meta property="og:updated_time" content="2018-05-15T10:02:19-04:00" />
<meta property="og:image" content="https://www.thetimesstar.ca/wp-content/uploads/2018/05/May-16-2018-Issue-31-1.png" />
<meta property="og:image:secure_url" content="https://www.thetimesstar.ca/wp-content/uploads/2018/05/May-16-2018-Issue-31-1.png" />
<meta property="og:image:width" content="318" />
<meta property="og:image:height" content="487" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Times Star &raquo; Feed" href="https://www.thetimesstar.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times Star &raquo; Comments Feed" href="https://www.thetimesstar.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Times Star &raquo; May 16 2018 edition Comments Feed" href="https://www.thetimesstar.ca/may-16-2018-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thetimesstar.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.thetimesstar.ca/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.thetimesstar.ca/wp-content/plugins/monarch/css/style.css?ver=1.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.thetimesstar.ca/wp-content/themes/Divi/style.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thetimesstar.ca/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://thetimesstar.ca/wp-content/plugins/wp-members/css/wp-members-kubrick.css?ver=3.1.9.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thetimesstar.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.thetimesstar.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://www.thetimesstar.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thetimesstar.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thetimesstar.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<meta name="generator" content="WooCommerce 3.3.5" />
<link rel='shortlink' href='https://www.thetimesstar.ca/?p=6310' />
<link rel="alternate" type="application/json+oembed" href="https://www.thetimesstar.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetimesstar.ca%2Fmay-16-2018-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thetimesstar.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thetimesstar.ca%2Fmay-16-2018-edition%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-6 { min-width:1px; max-width:1014px; }
	.b-6 { margin:1px; }
	.g-7 {  margin: 0 auto; }
	.g-9 { min-width:3px; max-width:262px; margin: 0 auto; }
	.b-9 { margin:3px; }
	.g-10 {  margin: 0 auto; }
	.g-12 { min-width:4px; max-width:288px; margin: 0 auto; }
	.b-12 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.thetimesstar.ca/may-16-2018-edition/' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thetimesstar.ca/?wordfence_lh=1&hid=24218652CCC4A3C9607669359F9F9D40');
</script><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; background-image: url("https://thetimesstar.ca/wp-content/uploads/2014/01/body-bg14.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38198834-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://www.thetimesstar.ca/wp-content/cache/et/6310/et-core-unified-15268404856137.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-6310 single-format-standard custom-background et_monarch et_pb_button_helper_class et_non_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_split et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<span id="et-info-phone">807-854-1919</span>
				
									<a href="mailto:editor@thetimesstar.ca"><span id="et-info-email">editor@thetimesstar.ca</span></a>
				
								</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<a href="https://www.thetimesstar.ca/cart/" class="et-cart-info">
				<span>0 Items</span>
			</a>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="166">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://www.thetimesstar.ca/">
						<img src="https://thetimesstar.ca/wp-content/uploads/2014/01/logo_div4.png" alt="The Times Star" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="166" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-634" class="mega-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-634"><a href="https://www.thetimesstar.ca/greenstone-news/">The News</a>
<ul class="sub-menu">
	<li id="menu-item-3263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3263"><a href="#">PDF Papers</a>
	<ul class="sub-menu">
		<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-710"><a href="https://www.thetimesstar.ca/premium-archives/">CURRENT</a></li>
		<li id="menu-item-5436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5436"><a href="https://www.thetimesstar.ca/2016-archives/">&#8211; 2016 archives</a></li>
		<li id="menu-item-4728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4728"><a href="https://www.thetimesstar.ca/2015-archives/">&#8211; 2015</a></li>
		<li id="menu-item-4254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4254"><a href="https://www.thetimesstar.ca/premium-archives/2014-papers-online/">&#8211; 2014</a></li>
		<li id="menu-item-2944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2944"><a href="https://www.thetimesstar.ca/premium-archives/2013-papers-online/">&#8211; 2013</a></li>
		<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://www.thetimesstar.ca/greenstone-news/archived-papers/2012-2/">&#8211; 2012</a></li>
		<li id="menu-item-2313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313"><a href="https://www.thetimesstar.ca/member-archives/members-archives-1970/">&#8211; 1970</a></li>
	</ul>
</li>
	<li id="menu-item-3265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3265"><a href="#">Partner Websites</a>
	<ul class="sub-menu">
		<li id="menu-item-4386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4386"><a href="https://nwoutdoors.ca">NW Ontario Outdoors</a></li>
		<li id="menu-item-3266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3266"><a href="https://hartspace.ca">GH Services &#8211; Small Business marketing</a></li>
		<li id="menu-item-3268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3268"><a href="https://nipigonriver.com">Nipigon River Bait Tackle and Souvenirs</a></li>
		<li id="menu-item-3269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3269"><a href="https://www.mybackyard.ca">myBackyard &#8211; nothern gardening</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3260" class="mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3260"><a href="#">Services</a>
<ul class="sub-menu">
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-613"><a href="https://www.thetimesstar.ca/subscriptions/">Subscriptions</a>
	<ul class="sub-menu">
		<li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-969"><a href="https://www.thetimesstar.ca/premium-archives/subscriber-tools/">Subscriber tools</a></li>
	</ul>
</li>
	<li id="menu-item-3225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3225"><a href="https://www.thetimesstar.ca/design-print-market/">Design – Print – Market</a>
	<ul class="sub-menu">
		<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="https://www.thetimesstar.ca/services/webpage-solutions/">Webpage Solutions</a></li>
		<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="https://www.thetimesstar.ca/ad-rates/">Advertising rates</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3274"><a href="https://www.thetimesstar.ca/subscriptions/">Subscriptions</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-615"><a href="https://www.thetimesstar.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-4090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4090"><a href="https://www.thetimesstar.ca/help/">Help</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://www.thetimesstar.ca/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-6310" class="et_pb_post post-6310 post type-post status-publish format-standard hentry category-edition category-local-news">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">May 16 2018 edition</h1>

						<p class="post-meta"><span class="published">May 15, 2018</span> | <span class="comments-number"><a href="https://www.thetimesstar.ca/may-16-2018-edition/#respond">0 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p><strong><img class="alignleft wp-image-6306 size-medium" src="http://www.thetimesstar.ca/wp-content/uploads/2018/05/May-16-2018-Issue-31-1-196x300.png" alt="" width="196" height="300" srcset="https://www.thetimesstar.ca/wp-content/uploads/2018/05/May-16-2018-Issue-31-1-196x300.png 196w, https://www.thetimesstar.ca/wp-content/uploads/2018/05/May-16-2018-Issue-31-1.png 318w" sizes="(max-width: 196px) 100vw, 196px" /></strong><strong>Stories:</strong></p>
<ul>
<li>Geraldton District Hospital Staff Participate in Excellence in Resident Centered Care</li>
<li>Elections Ontario Satellite Office Now Open</li>
<li>GEDC Business Capacity Inventory Visits In-progress!</li>
<li>SGDSB Students Learn Computational Thinking</li>
<li>Long Lake #58 First Nation</li>
<li>Another First &#8211; Nipigon to host 2019 combined Provincial Men’s and Ladies Curling Championships</li>
<li>Geraldton District Hospital New Strategic Plan Launch Celebration 2018-2022</li>
</ul>
<p style="text-align: center;"><strong>ARTHUR BLACK, OPINION PAGE, LIFESTYLE, COMMUNITY EVENTS, CLASSIFIEDS, MARKETPLACE</strong></p>
<p style="text-align: center;"> If you were logged in you would have a direct link to get the paper. </p>
<p style="text-align: center;"></p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><span class="et_social_bottom_trigger"></span>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/may-16-2018-edition/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.thetimesstar.ca/wp-login.php?redirect_to=https%3A%2F%2Fwww.thetimesstar.ca%2Fmay-16-2018-edition%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="widget_wpmemwidget-9" class="et_pb_widget wp-members"><div id="wp-members"><h4 class="widgettitle">Your Login Status</h4>You are not logged in.<br /><form name="form" method="post" action="https://www.thetimesstar.ca/may-16-2018-edition/"><fieldset><label for="username">Username</label><div class="div_texbox"><input type="text" name="log" class="username" id="username" /></div><label for="password">Password</label><div class="div_texbox"><input type="password" name="pwd" class="password" id="password" /></div><input type="hidden" name="rememberme" value="forever" /><input type="hidden" name="redirect_to" value="https://www.thetimesstar.ca/may-16-2018-edition/" /><input type="hidden" name="a" value="login" /><input type="hidden" name="slog" value="true" /><div class="button_div"><input type="submit" name="Submit" class="buttons" value="log in" /> <a href="https://thetimesstar.ca/subscriptions/">Register</a></div></fieldset></form></div></div> <!-- end .et_pb_widget --><div id="text-40" class="et_pb_widget widget_text">			<div class="textwidget"></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="text-39" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><div align="center"><strong>OFFICE HOURS</strong><br /> 9:00 am - 5:00 pm<br /> Monday - Friday<br /><br /></div>
<div align="center"><strong>email: <a href="mailto:editor@thetimesstar.ca">editor@thetimesstar.ca<br /></a></strong></div>
<div align="center"><strong>Phone: <a class="fl r-iPo0PW_JIHC0" title="Call via Hangouts" data-number="+18078541919" data-pstn-out-call-url="" data-rtid="iPo0PW_JIHC0" data-ved="0ahUKEwjDxMeks4HXAhUUyYMKHQ8mAWoQkAgIlwEoADAU">(807) 854-1919</a></strong></div>
<div align="center"><strong>401 Main St, Geraldton, ON P0T 1M0</strong></div>
<p>&nbsp;</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-26" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p align="right"><strong>BOX 340<br>
  401 Main St. <br>
  Geraldton<br>
  Ontario<br>
P0T 1M0</strong></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="widget_wpmemwidget-8" class="fwidget et_pb_widget wp-members"><div id="wp-members"><h4 class="title">Login Status</h4>You are not logged in.<br /><form name="form" method="post" action="https://www.thetimesstar.ca/may-16-2018-edition/"><fieldset><label for="username">Username</label><div class="div_texbox"><input type="text" name="log" class="username" id="username" /></div><label for="password">Password</label><div class="div_texbox"><input type="password" name="pwd" class="password" id="password" /></div><input type="hidden" name="rememberme" value="forever" /><input type="hidden" name="redirect_to" value="https://www.thetimesstar.ca/may-16-2018-edition/" /><input type="hidden" name="a" value="login" /><input type="hidden" name="slog" value="true" /><div class="button_div"><input type="submit" name="Submit" class="buttons" value="log in" /> <a href="https://thetimesstar.ca/subscriptions/">Register</a></div></fieldset></form></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/pages/The-Times-Star-Greenstone-News/466953376712127?ref=hl" class="icon">
			<span>Facebook</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thetimesstar.ca%2Fmay-16-2018-edition%2F&#038;t=May%2016%202018%20edition" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="6310" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=May%2016%202018%20edition&#038;url=https%3A%2F%2Fwww.thetimesstar.ca%2Fmay-16-2018-edition%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="6310" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thetimesstar.ca%2Fmay-16-2018-edition%2F&#038;title=May%2016%202018%20edition" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="6310" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thetimesstar.ca%2Fmay-16-2018-edition%2F&#038;t=May%2016%202018%20edition" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="6310" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=May%2016%202018%20edition&#038;url=https%3A%2F%2Fwww.thetimesstar.ca%2Fmay-16-2018-edition%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="6310" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.thetimesstar.ca%2Fmay-16-2018-edition%2F&#038;title=May%2016%202018%20edition" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="6310" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38198834-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.thetimesstar.ca\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_059563c6105db768b96849954734a8cd","fragment_name":"wc_fragments_059563c6105db768b96849954734a8cd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.thetimesstar.ca\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.thetimesstar.ca\/may-16-2018-edition\/","stats_nonce":"c79aa9ba7c","share_counts":"71585ba0f2","follow_counts":"4527cf21e5","total_counts":"d463f2f44d","media_single":"92565c51d7","media_total":"2af6642923","generate_all_window_nonce":"37407e03a0","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/plugins/monarch/js/custom.js?ver=1.3.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.thetimesstar.ca\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.thetimesstar.ca\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.thetimesstar.ca\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"1744948a2e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6907766397","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"6310","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/themes/Divi/js/custom.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-content/themes/Divi/core/admin/js/common.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.thetimesstar.ca/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
</body>
</html>
